fungus

by Marlan
(Michigan)

I was transferring some plants in my hydro system and noticed some black on the roots. will willI beleive it is a fungus is there any way to treat this?

----------------------------------------------------------

Answer from Stella/Simon:

Hi Marlan,

This definitely sounds like a fungus or mold, which can be hard to treat. You can try some of the remedies at the bottom of this page:

Common Plant Diseases

If that doesn't work, you'll have to destroy the affected plants well away from your grow room, sterilize your system, and start over with new media and solution :<(

Hope this helps!
Simon

***Do you have any knowledge on this subject? Then please join in and leave your thoughts and suggestions below. Help and be helped in the Forums!

Click here to post comments

Join in and write your own page! It's easy to do. How? Simply click here to return to Hydroponics Forum.

[?]Subscribe To This Site
  • XML RSS
  • follow us in feedly
  • Add to My Yahoo!
  • Add to My MSN
  • Subscribe with Bloglines
RSS widget


 PROUD OF OUR
 PRODUCTS



All IN ONE GIANT EBOOK

Cheap Hydro Supplies!


   Best Combo Lamp Buy

All Systems DIY ebook

      Grow Box Plans

   Complete Tent Kits
Watch the new Video of
our test experiment of
this Tent Kit!

    Complete Hydro Kits



  Solexx Greenhouses
Authorized Dealer

Bundled Essentials
Package Kits
-
  Best Buy on the 'net


SBI!


 PROUD OF OUR
 PRODUCTS


Cheap Hydro Supplies!


   Best Combo Lamp Buy

All Systems DIY ebook

      Grow Box Plans

All IN ONE GIANT EBOOK

   Complete Tent Kits
Watch the new Video of
our test experiment of
this Tent Kit!

    Complete Hydro Kits




SBI!